Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Koyiro

Páginas: [1] 2 3 Siguiente
2
Juegos / Re:Woody Woodpecker Racing
« en: Junio 16, 2021, 14:59:09 pm »
Aporte caído!
Vaya que pena :(
Gracias de todos modos.

3
Hola.

Hoy quería consultar con vosotros de un tema que seguro que mucha gente se lo habrá preguntado. Es sobre el tema de poder oir la música de los juegos en CD en Windows 98 sin tener que grabarlo en CD.
Se que algo se puede con la última versión compatible a Windows 98 de Daemon, pero a de estar en WDM seleccionado, y para eso se supone de que se a de tener una Sound Blaster (la mia no la puedo hacerla funcionar con Windows 98 por un problema extraño, y tengo pereza de formatear la unidad del Windows 98...) asi que uso el sonido de la placa madre que es VxD, lo que creo que significa sonido analógico desde la lectora. El caso es que si me funciona el sonido si pongo algun reproductor, pero en el juego no lo reproduce (si funciona si grabo el juego en CD, perfectamente).
He buscado tutoriales por aquí mismo del foro de abandonsocios, como la herramienta _inmm o el Winmm.dll, pero no a funcionado con el juego "La ciudad de los niños perdidos" que fué el que me a dado quebraderos de cabeza el fin de semana pasado... al intentar pachear el exe, al final lo grabé en un CD Verbatim...

Existe alguna manera de que haya audio en VxD desde Daemon? o es imposible si no es con WDM??
¿Hay algún otro metodo como por ejemplo cargar la iso con pistas de audio con otro programa que este si suene en Windows 98?
A ver si me podeís ayudar e si existe al milagro... sino, pos nada... a seguir grabando CDs xD pero mi intención es ahorrar CDs y DVDs...

¡Saludos!

4
Envié un mensaje el día anterior pero no se vé? Por si las moscas repito lo que escribí ayer, hacia mucho tiempo que no miraba este post (casi dos meses que me escribieron), me e descargado el archivo que se llama Upd4520, lo probaré mañana o dentro de unos días y os comento, muchas gracias @Virgondio

5
Pues muchas gracias a todos!, al final me voy a conformar con el C-Media, e reiniciado con el jack conectado a la de C-Media (placa), y me e llevado la sorpresa que se me a cambiado el sonido de presentacion xDDD, pero weno...
Al menos tengo sonido, no es el AWE64... pero es lo que hay...
Muchas gracias a todos por vuestro esfuerzo para ayudarme.
Infinitas gracias!
Saludos!

PD: Una de las cosas que se me instalo con el cd de Awe64 es un programa llamado AWE Control, le doy y me dice el siguiente error:
Nada de su hardware EMU8000 está disponible ahora. Verifique si hay otras instancias de Control AWE.

Ni idea...

PD2: Al volver a habilitar el C-Media, me sale en la barra de tareas dos altavoces (??¿?¿?) en vez de uno, soy yo o ya si es cosa de que Windows 98 está mal?

6
E probado con muchos drivers descargados e incluso con isos de los AWE64, está claro que el problema viene del Windows 98... por algún problemas quizás de algun Hardware, ya que el PC tiene 19 años... es posible que se haya creado algun conflicto que no me deje paso, e pensado quitar cada Hardware, la grafica, por ejemplo, y reiniciar con otra, no sé... me vuelve loco estas cosas, voy a tener que empezar a evacuar los archivos y apuntarme todos los programas que tenía instalado... lo típico de cuando formateas... es un paso que odio, pero me veo que no hay mas remedio... eso o tirar de C-media, que si me suena.... la verdad es que ahora que lo pienso... me ahorraria tarea, lo unico malo es no poder usar el AWE64... pero no se puede tener todo en esta vida...
El Windows 98, por todo lo demás, me funciona pefectamente...
Es una pena descartar del AWE64 :(

7
Desactivada, desistalada y el Soul Blaster AWE64 también, desistalada el Gamepro Pad tambien, reinicié, esta totalmente desabilitado el C-Media, e me pedia instalar los drivers de la AWE64, se instaló, me pide reiniciar, reinicio y sigue sin sonar, con los signos de admiración amarillos y el Code 9 dichoso...

Empiezo a pensar en formatear el Windows 98 :(...

8
Es lo que hise, quitarlo desde el administrador de dispositivos... pero nada... como puedo quitarlo desde la BIOS en que opción (es en On Board Sound?)? en windows xp uso el AWE64 que funciona perfectamente.

9
Al reiniciar me sale para instalar de nuevo el c-media y se instala automaticamente... no me deja ni cancelar... se instala todo menos el del Joystick...

10
Vale, lo que ocurre cuando reinicio, lo primero que me pide es instalar el driver del C-Media, que es el sonido interno de la placa del PC, al reiniciar luego me pide los drivers del AWE64.
Lo que hago es no instalar el c-media dandole a cancelar, lo del AWE64 le doy a cancelar tambien y hago todo el proceso desde la iso del AWE64, que al instalar todo lo de la iso de AWE64 y reiniciar, me sale todo instalado de la AWE64. Voy a intertarlo así a ver...

11
Nada, e puesto el mando Saitek P120 en el puerto de la Sound Blaster, el mando de PSX en el puerto de impresora, y nada...
E reinstalado los driver y eliminado 5 veces desde una ISO de la Sound Blaster AWE64, y casi lo logro, me llego a funcionar el control de joystick, pero los otros dos seguía en conflicto, solo que en vez de Code 9 me decía Code 10...
Reinicié y volvio al Code 9 los tres... incluyendo el puerto de joystick de creative....
Creo que la mejor solucion es borrar el Windows 98 y volverlo a instarlar... de momento voy a hacer otra prueba con un CD Live que tengo Hidden, que tiene el Windows 98 Life, para ver si pilla sonido...

Saludos!

12
Muy buena idea!
Voy a hacerlo!
Gracias!

13
Ya tengo las capturas y fotos:











y esto es lo que me a salido con el Driver Magician:



14
R1, pués no tengo ni idea!
Yo juego a juegos en modo nativo en el PC, casi siempre en Windows 98, los juegos muy antiguos MSDos uso el Dosbox o a veces con el MSDos nativo del mismo me va bien, como el caso de Disney's The Jungle Book.

15
Muchas gracias por las respuestas!

Ristatas, voy a estudiar el caso.
RodrigoH17, lo que voy a hacer es hacer unas capturas de mi PC y sacar una captura del adminitrador de dispositivos donde me sale el signo de admiración.
Creo que todo me a empezado ir mal a partir de que le puse un mando de PSX en un adaptador que va al puerto de impresora, estoy llegando a pensar que el problema va a ser a partir de ahí... que me puede estar creando conflicto con el control que tengo puesto en la Sound Blaster AWE64, un mando Saitek P120...

Mañana empezaré hacer pruebas.
A todos, muchisimas gracias por intentar ayudarme!! No tengo palabras de lo agradecido que estoy!! Gracias! :)
Saludos!

Páginas: [1] 2 3 Siguiente