Autor Tema: No me funciona el sonido de larry 6 svga iso español y dosbox  (Leído 272 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado perraco

  • Apple II
  • *
  • Mensajes: 67
  • Registrado: 11 Sep, 2006
    • Ver Perfil
Tengo w10 y el vdmsound no sé cómo va, lo instalo pero no aparece nada.
 Total que a veces he escuchado algo pero cuando juego se corta el sonido.En las opciones del juego pongo en la primera midi y en la otra soundblaster.
Qué hay que hacer en dosbox para que suene? cómo poner vdmsound en dosbox?
gr lida no me va.
El juego lo instalo yo ya que la versión autoarrancable no va.
El conf del dosbox pone sb16


SOLUCIONADO: sólo se escucha la música por los altavoces, por HDMI no, por?? dosbox 0.74 no acepta la música por HDMI en w10?
http://www.abandonsocios.org/index.php?topic=12513.0
http://www.abandonsocios.org/wiki/Leisure_Suit_Larry_6:_Shape_up_or_Slip_Out!
« Última modificación: Agosto 09, 2016, 04:40:28 am por perraco »



Desconectado Monthy

  • Administrador
  • Compaq 386
  • *****
  • Mensajes: 688
  • Registrado: 05 Dic, 2003
  • es España
  • Un naufrago
    • Ver Perfil
    • La Isla del Abandoware
Re:No me funciona el sonido de larry 6 svga iso español y dosbox
« Respuesta #1 en: Agosto 09, 2016, 13:28:46 pm »
vdmsound es mas para Windows XP.
No hace falta usar vdmsound con DOSBox, GR-lida lo tiene porque ya existía cuando estaba el vdmsound y Windows XP

En la instalación tiene que ser estas opciones
Primera opción: Sound Blaster / AdLib Card (or compatible)
Segunda opción: Sound Blaster

Después aplica la traducción si quieres tenerlo con subtítulos en castellanos.


Lanzador de DOSBox y ScummVM GR-lida y el rss feed