Autor Tema: Problemas de apagados en PC un tanto extraños... [Solucionado]  (Leído 580 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado xblastoise99

  • HAL9000
  • ****
  • Mensajes: 2362
  • Registrado: 25 Mar, 2016
  • ar Argentina
  • Karma: 3
  • Sexo: Masculino
  • "La Mano de Plata"
    • Ver Perfil
    • Email
¡¡¡Buenas gente!!!

Arme este hilo para ya que necesito de sus conocimientos acerca de un problema el cual no le encontré solución... :(

Resulta que un amigo me ha traído una PC algo antigua que necesitaba arreglar ya que se la regalo su padre. La misma traía un procesador AMD Athlon +4000, 4 GB de Memoria RAM y una Placa Madre ASUS con Socket AM2. Me ha pedido que aparte de formatearla e instalarle su flamante Windows 7 el cual el prefirió, me dijo que le ampliara el procesador y me consiguió un AMD Athlon X2 6000 que es el máximo que soporta esa placa.

Una vez formateado e instalado todo procedí a cambiar el procesador correspondiente y después de un par de pruebas parecía funcionar correctamente. Sin embargo a unas horas de entregárselo mi amigo me cuenta que tiene problemas de apagado bastante extraños.

En un primer momento pensamos lo mas lógico, temperaturas. Pero testeándolas incluso con juegos mas pesados no notamos nada raro. Las temperaturas no pasaban de los 45 grados. Mi amigo me ha contado sin embargo algo extraño y es que ha estado varias horas jugando pero que de un momento a otro, al salir al escritorio o al cambiar de juego se apaga. (Esto es lo que me dejo mas sorprendido ya que de ser temperaturas se hubiera apagado a los pocos minutos de jugar por lo que descartamos totalmente este problema).

Procedí entonces a revisar la fuente que es de 700w y la placa con un tester y nada... parece funcionar todo perfecto. Viendo que nuevamente el problema persistía opte por dejarle el procesador que traía anteriormente. Mi amigo obviamente quedo contento y no tuvo mas problemas aunque le hubiera gustado dejar este nuevo procesador...

La duda me quedo de realmente cual fue el problema acá. ¿Puede que el procesador tenga alguna corto o falla interna? O es ¿Qué la fuente realmente era corta para el susodicho procesador?

Espero sus respuestas y...

¡¡¡Saludos!!!
« Última modificación: Agosto 21, 2021, 06:21:09 am por xblastoise99 »

Desconectado danfielding

  • Moderador Global
  • Master Control Program
  • *****
  • Mensajes: 2617
  • Registrado: 31 Jul, 2007
  • es España
  • Karma: 9
  • Sexo: Masculino
    • Ver Perfil
    • Email
Re:Problemas de apagados en PC un tanto extraños...
« Respuesta #1 en: Agosto 11, 2021, 10:47:58 am »
- Mi experiencia es que los apagados suelen ser 90% culpa de la fuente, aunque los testeos salgan buenos. También puede ser la placa; siendo vieja y habiéndole puesto un nuevo procesador en años... quién sabe.

Danfielding



Desconectado xblastoise99

  • HAL9000
  • ****
  • Mensajes: 2362
  • Registrado: 25 Mar, 2016
  • ar Argentina
  • Karma: 3
  • Sexo: Masculino
  • "La Mano de Plata"
    • Ver Perfil
    • Email
Re:Problemas de apagados en PC un tanto extraños...
« Respuesta #2 en: Agosto 11, 2021, 14:18:31 pm »
Gracias Dan por tu respuesta.

Si, tenia la misma sospecha con la fuente o la placa. Según me señalo, la fuente era nueva pero la placa esta entrada en años. Supongo que es del 2007 por la fecha que marcaba la BIOS por defecto. Posiblemente al colocarle el nuevo procesador, la placa tenga algún corto que se me ha estado pasando por encima. Con estas cosas, todo es posible. Lo mas triste es que el procesador funcionaba perfectamente con las temperaturas ideales salvo, claro, por ese extrañísimo apagado después de horas de uso.

¡¡¡Saludos y gracias master!!!

Conectado RodrigoH17

  • Moderador Global
  • GLaDOS
  • *****
  • Mensajes: 5522
  • Registrado: 04 Jun, 2005
  • ar Argentina
  • Karma: 40
  • Sexo: Masculino
    • Ver Perfil
    • Email
Re:Problemas de apagados en PC un tanto extraños...
« Respuesta #3 en: Agosto 11, 2021, 14:19:24 pm »
Para mi, ya que al dejar el micro viejo funciona bien y cuando pones el nuevo micro empiezan los problemas, es algun tipo de incompatibilidad con la motherboard (el AMD Athlon X2 6000 requiere mas voltaje), lo unico que podes hacer es tratar de actualizar la BIOS a la ultima version y ver si con eso se soluciona.



Desconectado xblastoise99

  • HAL9000
  • ****
  • Mensajes: 2362
  • Registrado: 25 Mar, 2016
  • ar Argentina
  • Karma: 3
  • Sexo: Masculino
  • "La Mano de Plata"
    • Ver Perfil
    • Email
Re:Problemas de apagados en PC un tanto extraños...
« Respuesta #4 en: Agosto 11, 2021, 14:27:16 pm »
Gracias Rodri. Si del procesador AMD Athlon x2 6000 he leído que es un tanto problemático con las temperaturas aunque en este caso no ocurría.

Posiblemente el tema este en la placa. No se me había ocurrido lo de actualizar la BIOS ya que parecía reconocer el procesador sin problemas y por eso lo deje como estaba. Le voy a comentar a este muchacho y si me da el visto bueno, la revisare mas a fondo y les cuento que tal me fue. :)

¡¡¡Saludos!!!

Desconectado xblastoise99

  • HAL9000
  • ****
  • Mensajes: 2362
  • Registrado: 25 Mar, 2016
  • ar Argentina
  • Karma: 3
  • Sexo: Masculino
  • "La Mano de Plata"
    • Ver Perfil
    • Email
Re:Problemas de apagados en PC un tanto extraños...
« Respuesta #5 en: Agosto 21, 2021, 06:19:35 am »
Después de indagar un poco he descubierto que efectivamente era la BIOS como mencionaba Rodri. Esto en base a las notas del fabricante de la placa madre que menciona un par de actualizaciones del soporte mejorado para AM2 y parches en el ciclo del CPU etc etc.

La placa en cuestión es esta GeForce6100SM-M v1.0A (Si, una porquería híbrida de las que abundaban en aquella época :wacko:)

Sin embargo he decidido no hacer tal actualización. Incluso con las herramientas que ofrece la misma pagina actualizar una placa entrada en años es un riesgo bastante grande además de que desconozco que tipo de desgaste tiene.

Desde ya muchas gracias a todos y doy el tema por solucionado. ;D