Autor Tema: Sobre sistemas operativos  (Leído 3869 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pintaius

  • Ábaco
  • Mensajes: 1
  • Fecha de registro: Junio 02, 2003, 15:22:16 pm
    • Ver Perfil
Sobre sistemas operativos
« en: Junio 02, 2003, 15:28:29 pm »
¿Qué sistema operativo utilizáis para ejecutar juegos abandonware de DOS: MS-DOS, PC-DOS, DR-DOS, Win 9x, OS/2...?

He conseguido una copia del eComStation 1.1 (OS/2) y me gustaría saber si sería una buena solución para poder ejecutar juegos DOS y disfrutar de multitarea.

¿Alguno utiliza OS/2 ó eComStation para en abandonware de DOS?

Desconectado Eldor

  • Administrador
  • IBM Roadrunner
  • *****
  • Mensajes: 1235
  • País: es
  • Fecha de registro: Junio 25, 2002, 08:42:13 am
    • Ver Perfil
Sobre sistemas operativos
« Respuesta #1 en: Junio 02, 2003, 17:32:38 pm »
El OS/2 creo q nunca ha sido muy compatible con el DOS, de todas formas esto te lo podria aclarar Scylla (si vuelve pronto). De todas formas el W98 mantiene una muy buena compatibilidad con el abandon, y con 2 o tres programas especificos no tendras problemas con casi ningun juego.

Desconectado Treven

  • Joshua
  • ****
  • Mensajes: 1800
  • País: es
  • Fecha de registro: Febrero 19, 2003, 18:23:12 pm
    • MSN Messenger - ma.balaguer@terra.es
    • Ver Perfil
    • http://www.computermania10.tk
    • Email
Sobre sistemas operativos
« Respuesta #2 en: Junio 02, 2003, 19:43:44 pm »
el mas compatibe el w95 aunke kon los de ahora va mal



Desconectado Scylla

  • Administrador
  • Compaq 386
  • *****
  • Mensajes: 629
  • País: 00
  • Fecha de registro: Junio 22, 2002, 05:00:28 am
    • ICQ Messenger - 150263855
    • Ver Perfil
    • http://www.abandonsocios.com
    • Email
Sobre sistemas operativos
« Respuesta #3 en: Junio 04, 2003, 12:21:24 pm »
Para jugar abandonware, no te compliques: lo mejor es utilizar una partición DOS. He jugado a algunos juegos de MS-DOS bajo OS/2, y con los que en los requerimientos eran compatibles con OS/2 (la compatibilidad suele ser DOS 3.0-OS/2 2.xx y en algunos incluso DOS 5.00-OS/2 2.xx) la cosa funcionaba perfectamente.



El asunto es que he trabajado poquísimo en OS/2, en cuanto tenga tiempo intentaré instalar OS/2 WARP 4.0, pero en líneas generales los juegos que arrancan en modo protegido de memoria (con DOS4GW) y los que cargan un driver VESA 2.0 (estilo UniVBE) no funcionan. También he notado problemas al instalarlos, imagino que por el sistema de archivos HPFS.



En conclusión, si puedes, ejecútalos siempre bajo DOS y si lo vas a hacer en OS/2; sal del entorno gráfico si es posible.