Autor Tema: No funciona la traducción tras una actualización del juego en STEAM  (Leído 1333 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pakolmo

  • Webmasters
  • Mother Brain
  • *****
  • Mensajes: 4500
  • País: es
  • Sexo: Masculino
  • Fecha de registro: Enero 16, 2015, 02:57:33 am
    • Ver Perfil
Cuando no funcione una traducción como las de Wadjet Eye Games que se han actualizado, podemos volver a cargar un juego en versión previa compatible con la versión que se creó la traducción.

Los pasos serían:

  • Abrir la consola de Steam en steam://nav/console con cualquier navegador (os preguntara si quereis abrirlo con el Cliente Steam...-> decidle que si. Se os abrira una nueva pagina en el cliente de Steam bajo el nombre Console.
  • Dirigios a la pagina https://steamdb.info/ y buscad el juego en cuestion
  • Una vez localizado apuntad el AppID y a continuacion pinchad en el.
  • En el lado izquierdo, al lado de donde pone Store Prices vereis un menu. Pinchad en Depots
  • Dentro de esa pagina vereis los "componentes" que tiene el juego, normalmente el juego y los runtimes necesarios. Anotad el ID que corresponda al juego. Si hay varios es posible que se trate de varias versiones. Os tocara averiguar por la fecha cual es la vuestra. Una vez apuntado pinchad en el enlace.
  • Dentro de esta pagina vereis un nuevo menu a la izquierda. Pinchad en Manifests
  • Dentro de este menu vereis las diferentes versiones que ha tenido el juego. Buscad por la fecha oficial del parche que andeis buscando y anotad el ManifestID correspondiente.
  • Id al cliente de Steam, pagina Console y en la parte inferior teclead download_depot [id del juego] [id del depot] [manifestid] con los valores que habeis anotado. Pasado un tiempo se os informara del fin de la descarga (no sale en la lista de descargas)
  • El juego se os descarga en la unidad principal de Steam (normalmente C:) (C:\Program Files (x86)\Steam\steamapps\contents\app_...). Id a esa carpeta y copiad el contenido a otro sitio.
  • Si no lo teneis instalado ya instalad