Autor Tema: Problema DosBox con Firo & Klawd y montaje de Imagen  (Leído 2100 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado nullpointerexception

  • Altair 8800
  • *
  • Mensajes: 38
  • País: es
  • Fecha de registro: Septiembre 07, 2014, 17:47:39 pm
    • Ver Perfil
Problema DosBox con Firo & Klawd y montaje de Imagen
« en: Septiembre 07, 2014, 17:49:30 pm »
Hola, tengo unos problemas, no sé si hago algo mal, pero me gustaría que me ayudarais.

Estoy intentando jugar a un juego donde no sea necesario introducir el CD mediante una imagen. Al usar varios "Tracks" pues lo tuve que montar en una imagen BIN/CUE.

El problema es que intento introducir todos los comandos posibles en DosBox y no me detecta el lector de cd Montado.

Os paso aqui los comandos a ver si me podeis ayudar un poquito:

He probado con esto:

Código: [Seleccionar]
imgmount f D:\ISO\FIRO&KLAWD.cue -t iso -fs iso

y con esto:

Código: [Seleccionar]
imgmount f D:\ISO\FIRO&KLAWD.cue -t cdrom
y nada de nada, no me lo quiere detectar :(

Desconectado cireja

  • "Guardián de las aventuras"
  • Administrador
  • Shodan
  • *****
  • Mensajes: 12235
  • País: es
  • Sexo: Masculino
  • Fecha de registro: Mayo 06, 2007, 13:02:16 pm
  • No por mucho madrugar... por el culo te la hinco.
    • Ver Perfil
    • Abandonsocios.org
Re:Problema DosBox con Firo & Klawd y montaje de Imagen
« Respuesta #1 en: Septiembre 07, 2014, 18:46:35 pm »
Prueba así, poniendo las comillas tal como yo las pongo:


     imgmount d "D:\ISO\FIRO&KLAWD.cue" -t iso
¡Por favor, no preguntéis por mensaje privado, preguntad aquí en el foro! - Please don't PM me questions, ask here in the forums!
Jugando a: Thimbleweed Park
Aventuras Gráficas Más Buscadas en Español - Aventuras Gráficas en AbandonWiki

Desconectado Baldric

  • Webmasters
  • Commodore 64
  • *****
  • Mensajes: 366
  • País: es
  • Sexo: Masculino
  • Fecha de registro: Marzo 20, 2014, 23:25:08 pm
    • Ver Perfil
    • Yo Tenía Un Juego
Re:Problema DosBox con Firo & Klawd y montaje de Imagen
« Respuesta #2 en: Enero 07, 2015, 12:46:51 pm »
Te recomiendo que uses el frontend GRLida creado por Monthy. Te evitarás un montón de quebraderos de cabeza con el montaje de imágenes BIN/CUE. Puedes bajarlo desde www.gr-lida.org

Desconectado nullpointerexception

  • Altair 8800
  • *
  • Mensajes: 38
  • País: es
  • Fecha de registro: Septiembre 07, 2014, 17:47:39 pm
    • Ver Perfil
Re:Problema DosBox con Firo & Klawd y montaje de Imagen
« Respuesta #3 en: Enero 09, 2015, 20:32:35 pm »
Al final lo monté con el Daemon Tools y me las apañe para que me funcionara